Jump to content
Sign in to follow this  
the big chief

Where Have They Gone

Recommended Posts

Had that with araldite before when using powder, after 2 days i picked it all out and re-mixed it and it was fine. I wondered at the time if it was humidity related

Share this post


Link to post
Share on other sites

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

Share this post


Link to post
Share on other sites

Looks good !

I can't help with the apoxi not setting , maybe the powder effected it ??

Thanks, I assume it must have been the powder.

 

 

 

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

 

Nope, nowhere near good enough to sell!

Share this post


Link to post
Share on other sites

 

Looks good !

I can't help with the apoxi not setting , maybe the powder effected it ??

Thanks, I assume it must have been the powder.

 

 

 

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

 

Nope, nowhere near good enough to sell!

 

got any of that burl wood knocking about pal

Share this post


Link to post
Share on other sites

With Araldite, the mix must be equal,- and mix it well before adding the powder, and it should be fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...