<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pulsar Thermion &#038; Trail 2 Image Detail | The Hunting Life</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thehuntinglife.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://www.thehuntinglife.com/wp-content/uploads/2020/11/PULSAR-1.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hunting Life &raquo; Feed" href="https://www.thehuntinglife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hunting Life &raquo; Comments Feed" href="https://www.thehuntinglife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hunting Life &raquo; Pulsar Thermion &#038; Trail 2 Image Detail Comments Feed" href="https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehuntinglife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.19"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thehuntinglife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://www.thehuntinglife.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thehuntinglife.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thehuntinglife.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thehuntinglife.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.thehuntinglife.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thehuntinglife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thehuntinglife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.thehuntinglife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.thehuntinglife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehuntinglife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehuntinglife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pulsar Helion XQ38F &#038; Helion XP50 Review' href='https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/' />
<meta name="generator" content="WordPress 4.7.19" />
<meta name="generator" content="WooCommerce 3.5.4" />
<link rel='shortlink' href='https://www.thehuntinglife.com/?p=1842' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehuntinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehuntinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thehuntinglife.com/?wordfence_lh=1&hid=25BEB6079639431B87D44ED11AD1D3FB');
</script><meta name="referrer" content="always"/>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thehuntinglife.com\/wp-admin\/","wpRestNonce":"86002a8768","wpRestUrl":"https:\/\/www.thehuntinglife.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thehuntinglife.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thehuntinglife.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thehuntinglife.com/category/shootingsports/",
                    "name": "Shooting Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/",
                    "name": "Night Vision and Thermal"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/",
                    "name": "Pulsar Thermion &#038; Trail 2 Image Detail"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #67b73c;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #67b73c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #67b73c;
                }
                .tdm-btn-style1 {
					background-color: #67b73c;
				}
				.tdm-btn-style2:before {
				    border-color: #67b73c;
				}
				.tdm-btn-style2 {
				    color: #67b73c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #67b73c;
                    -moz-box-shadow: 0 2px 16px #67b73c;
                    box-shadow: 0 2px 16px #67b73c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #67b73c;
                    -moz-box-shadow: 0 4px 26px #67b73c;
                    box-shadow: 0 4px 26px #67b73c;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-202046.js'></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1842 single-format-video woocommerce-no-js pulsar-thermion-trail-2-image-detail global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="The-Hunting-Life" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://www.thehuntinglife.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-843"><a href="https://www.thehuntinglife.com">Home</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-832"><a href="https://www.thehuntinglife.com/category/shootingsports/">Shooting Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thehuntinglife.com/category/shootingsports/deer-stalking/">Deer Stalking</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/shootingsports/fox-shooting/">Fox Shooting</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/">Night Vision and Thermal</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/shootingsports/pigeon-shooting/">Pigeon Shooting</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/shootingsports/wildfowling/">Wildfowling</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a title="Hunting Fieldsports" href="https://www.thehuntinglife.com/category/fieldsports/">Fieldsports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/fieldsports/country-cooking/">Country Cooking</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/fieldsports/ferreting/">Ferreting</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/fieldsports/lurchers-running-dogs/">Lurchers</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/fieldsports/working-terriers/">Terriers</a></li>
	<li class="menu-item-0"><a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/">Trapping</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="https://www.thehuntinglife.com/category/reviews/">Reviews</a></li>
<li id="menu-item-850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850"><a title="The Hunting Life Forum" href="https://www.thehuntinglife.com/forums/">Forum</a></li>
<li id="menu-item-1102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1102"><a href="https://www.thehuntinglife.com/forums/classifieds/">Classifieds</a></li>
<li id="menu-item-844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a title="Blackwood Outdoors" href="http://www.blackwoodoutdoors.co.uk">Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thehuntinglife.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, November 9, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-817"><a href="https://www.thehuntinglife.com/advertise/">Advertise</a></li>
<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-818"><a href="https://www.thehuntinglife.com/submit-hunting-article/">Submit Article</a></li>
<li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-820"><a href="https://www.thehuntinglife.com/links/">Links</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-819"><a href="https://www.thehuntinglife.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1186"><a href="https://www.thehuntinglife.com/site-rules/">Site Rules</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="The-Hunting-Life" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thehuntinglife.com/">
            <img class="td-retina-data" data-retina="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logo-retina.png" src="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logo4.png" alt="The Hunting Life - Fieldsports Forum" title="The Hunting Life"/>
            <span class="td-visual-hidden">The Hunting Life</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fa978cd14895_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5fa978cd14895_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fa978cd14895_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="2411145743"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="2411145743"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="2411145743"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="2411145743"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.thehuntinglife.com/">
			<img class="td-retina-data" data-retina="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logoinvert.png" src="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logomobile.png" alt="The Hunting Life - Fieldsports Forum" title="The Hunting Life"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.thehuntinglife.com/">
			<img class="td-retina-data" data-retina="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logo-retina.png" src="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logo4.png" alt="The Hunting Life - Fieldsports Forum" title="The Hunting Life"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-843"><a href="https://www.thehuntinglife.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-832"><a href="https://www.thehuntinglife.com/category/shootingsports/">Shooting Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fa978cd156a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fa978cd156a6" ><script>var block_td_uid_2_5fa978cd156a6 = new tdBlock();
block_td_uid_2_5fa978cd156a6.id = "td_uid_2_5fa978cd156a6";
block_td_uid_2_5fa978cd156a6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5fa978cd156a6_rand","tdc_css_class":"td_uid_2_5fa978cd156a6_rand","tdc_css_class_style":"td_uid_2_5fa978cd156a6_rand_style"}';
block_td_uid_2_5fa978cd156a6.td_column_number = "3";
block_td_uid_2_5fa978cd156a6.block_type = "td_block_mega_menu";
block_td_uid_2_5fa978cd156a6.post_count = "4";
block_td_uid_2_5fa978cd156a6.found_posts = "23";
block_td_uid_2_5fa978cd156a6.header_color = "";
block_td_uid_2_5fa978cd156a6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fa978cd156a6.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_2_5fa978cd156a6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5fa978cd156a6" id="td_uid_3_5fa978cd16508" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="" href="https://www.thehuntinglife.com/category/shootingsports/">All</a><a class="mega-menu-sub-cat-td_uid_2_5fa978cd156a6"  id="td_uid_4_5fa978cd16529" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="12" href="https://www.thehuntinglife.com/category/shootingsports/deer-stalking/">Deer Stalking</a><a class="mega-menu-sub-cat-td_uid_2_5fa978cd156a6"  id="td_uid_5_5fa978cd1654e" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="16" href="https://www.thehuntinglife.com/category/shootingsports/fox-shooting/">Fox Shooting</a><a class="mega-menu-sub-cat-td_uid_2_5fa978cd156a6"  id="td_uid_6_5fa978cd1656e" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="109" href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/">Night Vision and Thermal</a><a class="mega-menu-sub-cat-td_uid_2_5fa978cd156a6"  id="td_uid_7_5fa978cd1658e" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="15" href="https://www.thehuntinglife.com/category/shootingsports/pigeon-shooting/">Pigeon Shooting</a><a class="mega-menu-sub-cat-td_uid_2_5fa978cd156a6"  id="td_uid_8_5fa978cd165ad" data-td_block_id="td_uid_2_5fa978cd156a6" data-td_filter_value="17" href="https://www.thehuntinglife.com/category/shootingsports/wildfowling/">Wildfowling</a></div></div><div id=td_uid_2_5fa978cd156a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/" rel="bookmark" class="td-image-wrap" title="Pulsar Thermion &#038; Trail 2 Image Detail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Pulsar Thermion &#038; Trail 2 Image Detail" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2020/11/PULSAR-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.thehuntinglife.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/" rel="bookmark" title="Pulsar Thermion &#038; Trail 2 Image Detail">Pulsar Thermion &#038; Trail 2 Image Detail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Helion XQ38F &#038; Helion XP50 Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pulsar Helion XQ38F and XQ50 Thermal" title="Pulsar Helion XQ38F &#038; Helion XP50 Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2017/04/pulsar-helion-xq38f-helion-xp50-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" title="Pulsar Helion XQ38F &#038; Helion XP50 Review">Pulsar Helion XQ38F &#038; Helion XP50 Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/night-sabre-alpha-torch-review/" rel="bookmark" class="td-image-wrap" title="Night Sabre Alpha Torch Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Night Sabre Torch from Ludicrous Lumens" title="Night Sabre Alpha Torch Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/09/sabre3-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/night-sabre-alpha-torch-review/" rel="bookmark" title="Night Sabre Alpha Torch Review">Night Sabre Alpha Torch Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pulsar XQ50, XQ38 and XQ19 Thermals" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/06/PULSAR-XQ50-XQ38-XQ19-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review">Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fa978cd156a6" data-td_block_id="td_uid_2_5fa978cd156a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fa978cd156a6" data-td_block_id="td_uid_2_5fa978cd156a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-827"><a title="Hunting Fieldsports" href="https://www.thehuntinglife.com/category/fieldsports/">Fieldsports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5fa978cd17813_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5fa978cd17813" ><script>var block_td_uid_9_5fa978cd17813 = new tdBlock();
block_td_uid_9_5fa978cd17813.id = "td_uid_9_5fa978cd17813";
block_td_uid_9_5fa978cd17813.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5fa978cd17813_rand","tdc_css_class":"td_uid_9_5fa978cd17813_rand","tdc_css_class_style":"td_uid_9_5fa978cd17813_rand_style"}';
block_td_uid_9_5fa978cd17813.td_column_number = "3";
block_td_uid_9_5fa978cd17813.block_type = "td_block_mega_menu";
block_td_uid_9_5fa978cd17813.post_count = "4";
block_td_uid_9_5fa978cd17813.found_posts = "48";
block_td_uid_9_5fa978cd17813.header_color = "";
block_td_uid_9_5fa978cd17813.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fa978cd17813.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_9_5fa978cd17813);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5fa978cd17813" id="td_uid_10_5fa978cd1856e" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="" href="https://www.thehuntinglife.com/category/fieldsports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5fa978cd17813"  id="td_uid_11_5fa978cd1858f" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="58" href="https://www.thehuntinglife.com/category/fieldsports/country-cooking/">Country Cooking</a><a class="mega-menu-sub-cat-td_uid_9_5fa978cd17813"  id="td_uid_12_5fa978cd185b4" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="57" href="https://www.thehuntinglife.com/category/fieldsports/ferreting/">Ferreting</a><a class="mega-menu-sub-cat-td_uid_9_5fa978cd17813"  id="td_uid_13_5fa978cd185d4" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="13" href="https://www.thehuntinglife.com/category/fieldsports/lurchers-running-dogs/">Lurchers</a><a class="mega-menu-sub-cat-td_uid_9_5fa978cd17813"  id="td_uid_14_5fa978cd185f2" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="14" href="https://www.thehuntinglife.com/category/fieldsports/working-terriers/">Terriers</a><a class="mega-menu-sub-cat-td_uid_9_5fa978cd17813"  id="td_uid_15_5fa978cd18610" data-td_block_id="td_uid_9_5fa978cd17813" data-td_filter_value="30" href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/">Trapping</a></div></div><div id=td_uid_9_5fa978cd17813 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/the-value-of-tug-games-with-puppies/" rel="bookmark" class="td-image-wrap" title="The Value of Tug Games With Puppies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Value of Tug Games With Puppies" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2015/02/RetreiveFeatured-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/" class="td-post-category">Fieldsports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/the-value-of-tug-games-with-puppies/" rel="bookmark" title="The Value of Tug Games With Puppies">The Value of Tug Games With Puppies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/our-christmas-outings/" rel="bookmark" class="td-image-wrap" title="Our Christmas Outings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Our Christmas Outings" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2015/01/Header-Ferreting-Outings-e1422471013592-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/ferreting/" class="td-post-category">Ferreting</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/our-christmas-outings/" rel="bookmark" title="Our Christmas Outings">Our Christmas Outings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/strongstuff-heavy-duty-dog-gear/" rel="bookmark" class="td-image-wrap" title="Strongstuff Heavy Duty Dog Gear"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Strong Stuff Collars" title="Strongstuff Heavy Duty Dog Gear" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2014/04/Tape-corrected-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/" class="td-post-category">Fieldsports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/strongstuff-heavy-duty-dog-gear/" rel="bookmark" title="Strongstuff Heavy Duty Dog Gear">Strongstuff Heavy Duty Dog Gear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/how-to-build-a-rabbit-trap/" rel="bookmark" class="td-image-wrap" title="How to Build a Rabbit Trap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="How to Build a Rabbit Cage Trap" title="How to Build a Rabbit Trap" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2014/03/Rabbit-Cage-Trap-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/" class="td-post-category">Trapping</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/how-to-build-a-rabbit-trap/" rel="bookmark" title="How to Build a Rabbit Trap">How to Build a Rabbit Trap</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5fa978cd17813" data-td_block_id="td_uid_9_5fa978cd17813"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5fa978cd17813" data-td_block_id="td_uid_9_5fa978cd17813"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-823"><a href="https://www.thehuntinglife.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-850"><a title="The Hunting Life Forum" href="https://www.thehuntinglife.com/forums/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1102"><a href="https://www.thehuntinglife.com/forums/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-844"><a title="Blackwood Outdoors" href="http://www.blackwoodoutdoors.co.uk">Store</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thehuntinglife.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thehuntinglife.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Shooting Sports" class="entry-crumb" href="https://www.thehuntinglife.com/category/shootingsports/">Shooting Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Night Vision and Thermal" class="entry-crumb" href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/">Night Vision and Thermal</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pulsar Thermion &#038; Trail 2 Image Detail</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1842" class="post-1842 post type-post status-publish format-video has-post-thumbnail hentry category-night-vision-thermal tag-pulsar tag-pulsar-thermion tag-pulsar-trail-2 post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thehuntinglife.com/category/shootingsports/">Shooting Sports</a></li><li class="entry-category"><a  href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/">Night Vision and Thermal</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pulsar Thermion &#038; Trail 2 Image Detail</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T17:55:41+00:00" >November 1, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1842">264</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pulsar+Thermion+%26+Trail+2+Image+Detail&url=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F&via=The+Hunting+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/&amp;media=https://www.thehuntinglife.com/wp-content/uploads/2020/11/PULSAR-1.jpg&description=Pulsar+Thermion+%26+Trail+2+Image+Detail">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pulsar+Thermion+%26+Trail+2+Image+Detail %0A%0A https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/lKZr5_uBXwk?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <p>This is a topic based on the new Pulsar series of thermal monoculars and rifle scopes.</p>
<p>On testing various Pulsar models against each other on live quarry it has been noted the image is now blooming with heat sources, basically giving poor target definition of the heat signature that is being viewed. The overall background image of trees, buildings and terrain of the new Trail and Thermion scopes is excellent with great detail, but actual in target quarry detail is difficult to achieve even at optimum settings…</p>
<p>In trying to achieve the best image detail on small targets like fox and rabbits, the Rocks made gave the best results, contrast and brightness have to be balanced to gain the best in target image detail. In white hot mode a contrast of 8 and below gave the best target detail with brightness around 6-10. Although if looking at a human in close proximity for example in a room, contrast has to be reduced drastically to 0-3 and brightness increased to around 18+ to give detail.</p>
<p>In previous older firmware revisions , prior to the Gain increase firmware and the Image boost firmware the user was able to swap between white hot and black hot mode with no change to brightness and contrast settings, after the gain increase firmware white hot and black hot contrast/detail had to be set using different settings for optimum results.</p>
<p>When using <b>black hot </b>mode on the new models, for the best in target image detail a contrast of 0-1 has to be used and brightness of around 10, or brightness 20, in all cases contrast is the primary factor for in target image detail , but increasing brightness to maximum 20 and the use of rocks mode achieve the best possible in target image detail and rendition.</p>
<p>Havig tested Thermion XQ/XP models, Trail 2 XQ/XP models and Krypton FXG models they all require these settings, the Krypton also needing the contrast in black hot to be set at 0-1 for the best results of target detail..</p>
<p>On viewing through handheld models like the Helion XP, target detail was good without drastic reduction of the contrast unlike the above models..although lower contrast still improved target detail..</p>
<p>All of the above leads me to believe we need some type of user gain control or quarry mode to improve target detail… overall image detail can be sacrificed to improve target detail, especially for the case of thermal rifle scopes were this is of prime importance…</p>
<p>Alongside this I tested the above units in close proximity on some rats, I tried Trail 2 XQ/XP and Thermion XQ and XP models, I utilised the Thermion XQ for some tests,<span class="Apple-converted-space">  </span>I viewed the rats around 20-30 yds away, in all cases even on the minimum contrast setting and rocks mode no in target detail of the rats was shown only the bare minimum heat signature just basically a white hot target with no detail….<span class="Apple-converted-space"> </span></p>
<p>On viewing these small heat sources no matter what settings were used , no detail was shown…. UNTIL on viewing a rat a larger heat source was shown in the corner of the image in the form of a cow in the top left corner of the shed, with the rat in the centre of the screen… Suddenly the rat in target detail increased dramatically and all its features were shown, showing what the units are capable of, but also showing that some type of overall “Automatic Gain Control” compensation is used to balance the image and small heat sources or heat signatures that only cover a small area of the overall view do not get compensated for correctly.. Once again we need a mode that not only gives optimum target detail but compensates for any heat signature on the screen and adjusts to give the best detail of this, ignoring the overall background detail adjustments required… we want target detail..<span class="Apple-converted-space"> </span></p>
<p>Another factor also showed this, on viewing a cat at 20 yds there was no in target image detail, until I placed a finger in front of the unit lens, the finger was not viewable but slightly obscured the cat, by placing it there the cats full facial features were shown, again a sign the exposure compensation is focusing on detection rather than recognition ….</p>
<p>It seems as if the softwares main focus is achieving the best detection, showing most targets as just white or black blobs unless contrast is reduced to basically zero or near, identify mode giving the worst target detail results… Check out some of the pig shooting footage, made worse by users also using identify mode and high contrast…</p>
<p>Looking into this I have noted some Flir thermal imagers featured two Gain modes high gain and low gain. High gain being utilised for lower temperatures and low gain mode for higher temperatures the Flir units auto selects this depending on the scene, named SensorGainMode.</p>
<p>Here is some information from a Flir website describing “Automatic Gain Control”</p>
<p><i>To display the raw 14-bit data from a thermal camera, the data first must go through an Automatic Gain Control (AGC) algorithm to subsample the data to 8-bit space. The AGC must constantly adjust to display meaningful parts of the full 14-bit data. If a new object enters the scene, then the AGC may adjust the overall brightness to provide more contrast to the new object.</i></p>
<p><i>To lessen this effect, a user can slow the rate at which the AGC reacts to the presence of new objects. This can be achieved by reducing the “AGC Filter” parameter to an appropriate value. Systems using analytics will often use the lowest AGC Filter value of 1.</i></p>
<p><i>Additionally, a user can use the “Plateau” AGC Mode and possibly increase the “Plateau” parameter from the default value. This will adjust the overall appearance of the image and effectively reduce the amount by which the AGC must adjust when new objects enter the scene.</i></p>
<p><i>Here is even more information related to AGC and Manual Gain control and how they have a positive and negative affect on an overall image.</i></p>
<p><i>TAKE NOTE :</i></p>
<p><i>Overcoming the Problems of AGC</i></p>
<p><i>AGC is a problem when your critical object is:</i></p>
<p><i>a small part of the scene OR it’s max/min temperatures are different from those of the overall scene. So this is exactly what we are seeing when viewing small targets up close like rats, rabbits and birds, the AGC over exposes the overall image taking into account the full scene.</i></p>
<p><a href="https://ir.tools/automatic-gain-control-the-good-the-bad-and-the-ugly/"><i>https://ir.tools/automatic-gain-control-the-good-the-bad-and-the-ugly/</i></a></p>
<p>From the above we find out that a &#8220;Thermal Marker” aids with AGC to correctly expose the image, for example a cow in the scene with a small hot object like a rat, correctly exposes the rat. It also shows the need for more scene modes that are required from Pulsar to work alongside the existing Rocks &#8211; Forest &#8211; Identify modes, we need a lower gain mode to bring back in target detail ESPECIALLY on the &lt;40mk sensors. Even better a quarry mode with lower gain or even a manual gain control for the user for these scenarios.</p>
<p>So Pulsar its evident across the web and from feedback from users in the US, Australia, Europe, UK that this is an issue, some even citing they preferred the older models.</p>
<p>The Pulsar software is rock solid, the reticules the best available, especially the scaleable MIL reticules, digital zoom better than other competitor brands, LRF again best available with horizontal splash for accuracy and 1000m range, HD recording , etc all great features… The units are capable of more, and they can do it, as shown in the videos, the IN target detail can be brought out, we just need some software amendments to focus on targets and small target detail rather than the overall image..<span class="Apple-converted-space"> </span></p>
<p>On larger quarry, using the Rocks mode on the optimum settings detail is good, but a contrast of 0 and brightness of 20 in black hot is not…Should not be required to achieve this..</p>
<p>This is not a Pulsar knocking post, Pulsar products are brilliant with the best features available, we just need some minor tweaks to the firmware, from the video in this article, it&#8217;s evident the unit and software are very capable of providing this&#8230; we just need an additional mode and some automatic gain control options for low and high heat signatures to give us the best product available..</p>
<p>Give us the firmware update guys !!!</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_16_5fa978cd1b05e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_16_5fa978cd1b05e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5fa978cd1b05e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thehuntinglife.com/tag/pulsar/">Pulsar</a></li><li><a href="https://www.thehuntinglife.com/tag/pulsar-thermion/">pulsar thermion</a></li><li><a href="https://www.thehuntinglife.com/tag/pulsar-trail-2/">pulsar trail 2</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pulsar+Thermion+%26+Trail+2+Image+Detail&url=https%3A%2F%2Fwww.thehuntinglife.com%2Fpulsar-thermion-trail-2-image-detail%2F&via=The+Hunting+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/&amp;media=https://www.thehuntinglife.com/wp-content/uploads/2020/11/PULSAR-1.jpg&description=Pulsar+Thermion+%26+Trail+2+Image+Detail">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pulsar+Thermion+%26+Trail+2+Image+Detail %0A%0A https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/">Pulsar Helion XQ38F &#038; Helion XP50 Review</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.thehuntinglife.com/author/ianb/"><img src="https://www.thehuntinglife.com/wp-content/uploads/2018/05/avatar-100x100.jpg" width="96" height="96" alt="IanB" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thehuntinglife.com/author/ianb/">IanB</a></span></div><div class="td-author-url"><a href="https://www.thehuntinglife.com">https://www.thehuntinglife.com</a></div><div class="td-author-description">Lives in the North East of England, interests include fieldsports, shooting and trapping.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Hunting-Life-141040409278625" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheHuntingLife" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IanB"></span><meta itemprop="datePublished" content="2020-11-01T17:55:41+00:00"><meta itemprop="dateModified" content="2020-11-01T17:55:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thehuntinglife.com/pulsar-thermion-trail-2-image-detail/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logo4.png"></span><meta itemprop="name" content="The Hunting Life"></span><meta itemprop="headline " content="Pulsar Thermion &amp; Trail 2 Image Detail"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehuntinglife.com/wp-content/uploads/2020/11/PULSAR-1.jpg"><meta itemprop="width" content="1894"><meta itemprop="height" content="1402"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5fa978cd1ba56_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5fa978cd1ba56" ><script>var block_td_uid_17_5fa978cd1ba56 = new tdBlock();
block_td_uid_17_5fa978cd1ba56.id = "td_uid_17_5fa978cd1ba56";
block_td_uid_17_5fa978cd1ba56.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_17_5fa978cd1ba56_rand","td_column_number":3,"live_filter_cur_post_id":1842,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5fa978cd1ba56_rand","tdc_css_class_style":"td_uid_17_5fa978cd1ba56_rand_style"}';
block_td_uid_17_5fa978cd1ba56.td_column_number = "3";
block_td_uid_17_5fa978cd1ba56.block_type = "td_block_related_posts";
block_td_uid_17_5fa978cd1ba56.post_count = "3";
block_td_uid_17_5fa978cd1ba56.found_posts = "9";
block_td_uid_17_5fa978cd1ba56.header_color = "";
block_td_uid_17_5fa978cd1ba56.ajax_pagination_infinite_stop = "";
block_td_uid_17_5fa978cd1ba56.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_17_5fa978cd1ba56);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5fa978cd1c1ae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5fa978cd1ba56" href="#">RELATED ARTICLES</a><a id="td_uid_19_5fa978cd1c1b0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5fa978cd1ba56" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5fa978cd1ba56 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Helion XQ38F &#038; Helion XP50 Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pulsar Helion XQ38F and XQ50 Thermal" title="Pulsar Helion XQ38F &#038; Helion XP50 Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2017/04/pulsar-helion-xq38f-helion-xp50-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" title="Pulsar Helion XQ38F &#038; Helion XP50 Review">Pulsar Helion XQ38F &#038; Helion XP50 Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pulsar XQ50, XQ38 and XQ19 Thermals" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/06/PULSAR-XQ50-XQ38-XQ19-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review">Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/ward-d-vision-700-night-vision-review/" rel="bookmark" class="td-image-wrap" title="Ward D Vision 700 Night Vision Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ward D Vision 700 Night Vision Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/05/ward-700-add-on-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/" class="td-post-category">Night Vision and Thermal</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/ward-d-vision-700-night-vision-review/" rel="bookmark" title="Ward D Vision 700 Night Vision Review">Ward D Vision 700 Night Vision Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5fa978cd1ba56" data-td_block_id="td_uid_17_5fa978cd1ba56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5fa978cd1ba56" data-td_block_id="td_uid_17_5fa978cd1ba56"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertising</span></h4>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1433967592935437";
/* 250 Square Homepage */
google_ad_slot = "9826162908";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_20_5fa978cd1d0eb_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_20_5fa978cd1d0eb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5fa978cd1d0eb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_5fa978cd1d310_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5fa978cd1d310" ><script>var block_td_uid_21_5fa978cd1d310 = new tdBlock();
block_td_uid_21_5fa978cd1d310.id = "td_uid_21_5fa978cd1d310";
block_td_uid_21_5fa978cd1d310.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5fa978cd1d310_rand","tdc_css_class":"td_uid_21_5fa978cd1d310_rand","tdc_css_class_style":"td_uid_21_5fa978cd1d310_rand_style"}';
block_td_uid_21_5fa978cd1d310.td_column_number = "1";
block_td_uid_21_5fa978cd1d310.block_type = "td_block_7";
block_td_uid_21_5fa978cd1d310.post_count = "3";
block_td_uid_21_5fa978cd1d310.found_posts = "21";
block_td_uid_21_5fa978cd1d310.header_color = "";
block_td_uid_21_5fa978cd1d310.ajax_pagination_infinite_stop = "";
block_td_uid_21_5fa978cd1d310.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_21_5fa978cd1d310);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_21_5fa978cd1d310 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Helion XQ38F &#038; Helion XP50 Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Pulsar Helion XQ38F and XQ50 Thermal" title="Pulsar Helion XQ38F &#038; Helion XP50 Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2017/04/pulsar-helion-xq38f-helion-xp50-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-helion-xq38f-helion-xp50-review/" rel="bookmark" title="Pulsar Helion XQ38F &#038; Helion XP50 Review">Pulsar Helion XQ38F &#038; Helion XP50 Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/night-sabre-alpha-torch-review/" rel="bookmark" class="td-image-wrap" title="Night Sabre Alpha Torch Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Night Sabre Torch from Ludicrous Lumens" title="Night Sabre Alpha Torch Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/09/sabre3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/night-sabre-alpha-torch-review/" rel="bookmark" title="Night Sabre Alpha Torch Review">Night Sabre Alpha Torch Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Pulsar XQ50, XQ38 and XQ19 Thermals" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2016/06/PULSAR-XQ50-XQ38-XQ19-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-quantum-xq19-xq38-and-xq50-thermal-review/" rel="bookmark" title="Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review">Pulsar Quantum XQ19, XQ38 and XQ50 Thermal Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">Copyright www.thehuntinglife.com 2014</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_22_5fa978cd1e51a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5fa978cd1e51a" ><script>var block_td_uid_22_5fa978cd1e51a = new tdBlock();
block_td_uid_22_5fa978cd1e51a.id = "td_uid_22_5fa978cd1e51a";
block_td_uid_22_5fa978cd1e51a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5fa978cd1e51a_rand","tdc_css_class":"td_uid_22_5fa978cd1e51a_rand","tdc_css_class_style":"td_uid_22_5fa978cd1e51a_rand_style"}';
block_td_uid_22_5fa978cd1e51a.td_column_number = "1";
block_td_uid_22_5fa978cd1e51a.block_type = "td_block_7";
block_td_uid_22_5fa978cd1e51a.post_count = "3";
block_td_uid_22_5fa978cd1e51a.found_posts = "73";
block_td_uid_22_5fa978cd1e51a.header_color = "";
block_td_uid_22_5fa978cd1e51a.ajax_pagination_infinite_stop = "";
block_td_uid_22_5fa978cd1e51a.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_22_5fa978cd1e51a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_22_5fa978cd1e51a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/rabbit-snaring-part1/" rel="bookmark" class="td-image-wrap" title="Professional Rabbit Snaring For Amateurs Part 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Rabbit Fence Snare" title="Professional Rabbit Snaring For Amateurs Part 1" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2009/08/fencesnare-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/rabbit-snaring-part1/" rel="bookmark" title="Professional Rabbit Snaring For Amateurs Part 1">Professional Rabbit Snaring For Amateurs Part 1</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-08-08T19:14:57+00:00" >August 8, 2009</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/strongstuff-heavy-duty-dog-gear/" rel="bookmark" class="td-image-wrap" title="Strongstuff Heavy Duty Dog Gear"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Strong Stuff Collars" title="Strongstuff Heavy Duty Dog Gear" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2014/04/Tape-corrected-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/strongstuff-heavy-duty-dog-gear/" rel="bookmark" title="Strongstuff Heavy Duty Dog Gear">Strongstuff Heavy Duty Dog Gear</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-12T06:07:51+00:00" >April 12, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/pulsar-apex-xd75-thermal-rifle-scope-review/" rel="bookmark" class="td-image-wrap" title="Pulsar Apex XD75 Thermal Review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Pulsar Apex XD75 Thermal Review" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2015/09/Pulsar-Apex-XD75-Rifle-Scope-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/pulsar-apex-xd75-thermal-rifle-scope-review/" rel="bookmark" title="Pulsar Apex XD75 Thermal Review">Pulsar Apex XD75 Thermal Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_23_5fa978cd1ff33_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_23_5fa978cd1ff33_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_23_5fa978cd1ff33_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1433967592935437" data-ad-slot="4121550142"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5fa978cd200ac_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5fa978cd200ac" ><script>var block_td_uid_24_5fa978cd200ac = new tdBlock();
block_td_uid_24_5fa978cd200ac.id = "td_uid_24_5fa978cd200ac";
block_td_uid_24_5fa978cd200ac.atts = '{"custom_title":"Popular Articles","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5fa978cd200ac_rand","separator":"","block_template_id":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5fa978cd200ac_rand","tdc_css_class_style":"td_uid_24_5fa978cd200ac_rand_style"}';
block_td_uid_24_5fa978cd200ac.td_column_number = "1";
block_td_uid_24_5fa978cd200ac.block_type = "td_block_7";
block_td_uid_24_5fa978cd200ac.post_count = "4";
block_td_uid_24_5fa978cd200ac.found_posts = "73";
block_td_uid_24_5fa978cd200ac.header_color = "#";
block_td_uid_24_5fa978cd200ac.ajax_pagination_infinite_stop = "";
block_td_uid_24_5fa978cd200ac.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_24_5fa978cd200ac);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div id=td_uid_24_5fa978cd200ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/the-lurcher-in-field-fen-forest-and-scrub-volume-one/" rel="bookmark" class="td-image-wrap" title="The Lurcher In Field, Fen, Forest and Scrub"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Lurcher, in Field, Fen Forest and Scrub" title="The Lurcher In Field, Fen, Forest and Scrub" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2013/05/lurcher-field-fen-forest-scrub-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/the-lurcher-in-field-fen-forest-and-scrub-volume-one/" rel="bookmark" title="The Lurcher In Field, Fen, Forest and Scrub">The Lurcher In Field, Fen, Forest and Scrub</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-05-17T02:13:07+00:00" >May 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/forced-retirement/" rel="bookmark" class="td-image-wrap" title="Forced Retirement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/forced-retirement/" rel="bookmark" title="Forced Retirement">Forced Retirement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-09-25T17:11:31+00:00" >September 25, 2009</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/rat-snaring/" rel="bookmark" class="td-image-wrap" title="Rat Snaring"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Rat Caught in Snare" title="Rat Snaring" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2013/04/rat-snaring-7-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/rat-snaring/" rel="bookmark" title="Rat Snaring">Rat Snaring</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-01T15:37:56+00:00" >April 1, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/breakaway-rabbit-snare/" rel="bookmark" class="td-image-wrap" title="Breakaway Rabbit Snare"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Breakaway Rabbit Snare" title="Breakaway Rabbit Snare" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2013/04/break-away-rabbit-snare-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/breakaway-rabbit-snare/" rel="bookmark" title="Breakaway Rabbit Snare">Breakaway Rabbit Snare</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-01T21:22:52+00:00" >April 1, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_24_5fa978cd200ac" data-td_block_id="td_uid_24_5fa978cd200ac">Load more<i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_25_5fa978cd21952_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5fa978cd21952" ><script>var block_td_uid_25_5fa978cd21952 = new tdBlock();
block_td_uid_25_5fa978cd21952.id = "td_uid_25_5fa978cd21952";
block_td_uid_25_5fa978cd21952.atts = '{"custom_title":"Fieldsport Articles","custom_url":"","header_text_color":"#","header_color":"#","category_id":"6","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5fa978cd21952_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","show_modified_date":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5fa978cd21952_rand","tdc_css_class_style":"td_uid_25_5fa978cd21952_rand_style"}';
block_td_uid_25_5fa978cd21952.td_column_number = "1";
block_td_uid_25_5fa978cd21952.block_type = "td_block_15";
block_td_uid_25_5fa978cd21952.post_count = "4";
block_td_uid_25_5fa978cd21952.found_posts = "48";
block_td_uid_25_5fa978cd21952.header_color = "#";
block_td_uid_25_5fa978cd21952.ajax_pagination_infinite_stop = "";
block_td_uid_25_5fa978cd21952.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_25_5fa978cd21952);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Fieldsport Articles</span></h4></div><div id=td_uid_25_5fa978cd21952 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/fox-taking-deerhounds/" rel="bookmark" class="td-image-wrap" title="Fox Taking Deerhounds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fox Taking Deerhounds" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2010/11/doherty-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/lurchers-running-dogs/" class="td-post-category">Lurchers</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/fox-taking-deerhounds/" rel="bookmark" title="Fox Taking Deerhounds">Fox Taking Deerhounds</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/the-joy-of-traps/" rel="bookmark" class="td-image-wrap" title="The Joy of Traps"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Joy of Traps" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2013/11/TheJoyofTraps-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/" class="td-post-category">Trapping</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/the-joy-of-traps/" rel="bookmark" title="The Joy of Traps">The Joy of Traps</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/how-to-build-a-rabbit-trap/" rel="bookmark" class="td-image-wrap" title="How to Build a Rabbit Trap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="How to Build a Rabbit Cage Trap" title="How to Build a Rabbit Trap" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2014/03/Rabbit-Cage-Trap-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/" class="td-post-category">Trapping</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/how-to-build-a-rabbit-trap/" rel="bookmark" title="How to Build a Rabbit Trap">How to Build a Rabbit Trap</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehuntinglife.com/rabbit-snaring-part1/" rel="bookmark" class="td-image-wrap" title="Professional Rabbit Snaring For Amateurs Part 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Rabbit Fence Snare" title="Professional Rabbit Snaring For Amateurs Part 1" data-type="image_tag" data-img-url="https://www.thehuntinglife.com/wp-content/uploads/2009/08/fencesnare-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/" class="td-post-category">Trapping</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thehuntinglife.com/rabbit-snaring-part1/" rel="bookmark" title="Professional Rabbit Snaring For Amateurs Part 1">Professional Rabbit Snaring For Amateurs Part 1</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5fa978cd21952" data-td_block_id="td_uid_25_5fa978cd21952"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5fa978cd21952" data-td_block_id="td_uid_25_5fa978cd21952"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_26_5fa978cd23335_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5fa978cd23335" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.thehuntinglife.com/category/fieldsports/lurchers-running-dogs/"><span class="td-cat-name">Lurchers</span><span class="td-cat-no">15</span></a></li><li><a href="https://www.thehuntinglife.com/category/fieldsports/trapping-snaring/"><span class="td-cat-name">Trapping</span><span class="td-cat-no">13</span></a></li><li><a href="https://www.thehuntinglife.com/category/fieldsports/working-terriers/"><span class="td-cat-name">Terriers</span><span class="td-cat-no">11</span></a></li><li><a href="https://www.thehuntinglife.com/category/reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.thehuntinglife.com/category/shootingsports/night-vision-thermal/"><span class="td-cat-name">Night Vision and Thermal</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.thehuntinglife.com/category/shootingsports/"><span class="td-cat-name">Shooting Sports</span><span class="td-cat-no">9</span></a></li><li><a href="https://www.thehuntinglife.com/category/fieldsports/"><span class="td-cat-name">Fieldsports</span><span class="td-cat-no">8</span></a></li><li><a href="https://www.thehuntinglife.com/category/shootingsports/deer-stalking/"><span class="td-cat-name">Deer Stalking</span><span class="td-cat-no">3</span></a></li><li><a href="https://www.thehuntinglife.com/category/shootingsports/fox-shooting/"><span class="td-cat-name">Fox Shooting</span><span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thehuntinglife.com/"><img src="https://www.thehuntinglife.com/wp-content/uploads/2015/08/logoinvert.png" alt="The Hunting Life" title="The Hunting Life"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Hunting Life is your shooting, gamekeeping, fieldsports and working dog website. We provide you with the latest articles and videos related to fieldsports.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thehuntinglife.com">info@thehuntinglife.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="The-Hunting-Life" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - The Hunting Life                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5fa978cd23d5c
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thehuntinglife.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thehuntinglife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1842 https:\/\/www.thehuntinglife.com\/?p=1842","disqusShortname":"thehuntinglife","disqusTitle":"Pulsar Thermion & Trail 2 Image Detail","disqusUrl":"https:\/\/www.thehuntinglife.com\/pulsar-thermion-trail-2-image-detail\/","postId":"1842"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202046'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d74b020089ee3f723c645bce0665099c","fragment_name":"wc_fragments_d74b020089ee3f723c645bce0665099c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.thehuntinglife.com","ajax_url":"https:\/\/www.thehuntinglife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.12'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script>
<script type='text/javascript' src='https://www.thehuntinglife.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.thehuntinglife.com/wp-content/uploads/2015/08/THLBACKGROUND2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thehuntinglife.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thehuntinglife.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>