Jump to content
Sign in to follow this  
countryboy

Hw100 losing air

Recommended Posts

Hi all , just got it out and no air on gauge ,topped up and can see gauge dropping as I sit with it, 

is this something I can fix or is it back to shop for repair ?

I cannot see or hear where it’s coming from either.

 

thanks 

 

Share this post


Link to post

It will be either the fill valve or the oring where the cylinder screws into the action, easy fix, I've just repaired 1 for someone 2 days ago, if you were local I would have said fetch it over !

Share this post


Link to post
7 minutes ago, countryboy said:

Hi all , just got it out and no air on gauge ,topped up and can see gauge dropping as I sit with it, 

is this something I can fix or is it back to shop for repair ?

I cannot see or hear where it’s coming from either.

 

thanks 

 

Put a bit of washing up liquid in the fill port on both sides if its not that chances are its the little o ring that sits behind the air cylinder

to get to the little o ring you will need to take the stock off and unscrew the cylinder off

you will here a sharp release of air but dont worry you do not need to decant the air out of the cylinder

when fitting the cylinder back on put a little grease on the o ring first .

 

if its leaking from the fill port you will need to decant the air first

then strip the cylinder chances are its just a bit of dirt getting under the o ring in there

atvbjimmy:thumbs::thumbs::thumbs:

Share this post


Link to post

Thanks for reply’s it seems to have sorted itself out for now!!!

had it out and all seems good , 

thanks 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×