Jump to content
mageesy

Astro 320 Not Tracking

Recommended Posts

Gps4us are very helpfull, have got loads of help off them and bought off them....

  • Like 1

Share this post


Link to post

 

 

 

 

right lads , i have done the factory reset on my 320 , ran all the collars flat then recharged, then uploaded the garmin webupdater to my pc , then i have reloaded the 320 , im going to add the collars to the box tomorrow sometime and see how it goes ,( my 320 was only trackin 1 from 8 collars ) atb belucky

well don't try that lads, my 320 is now disabled for use outside uk ,,,, I have just mailed garmin for advice
Go on the gps4us website n click there live chat, n speak with them they should be able to get you out the shit mate

just come off there site mate , very helpful but needed the receiver sent back , but would unlock for free , even went as far as to tell me there is unlocking software out there if your lucky enough to find it ,
Lucky ? I must of been lucky as they done it for me 👍 Edited by bunnyboiler

Share this post


Link to post

Had three collars out today my original two from gps4us work fine the other one I brought from eBay will only track to where I added it

Share this post


Link to post

Iv heard of a few people that they are havin trouble with the collars trackin in the last few weeks. I havnt had a single problem with mine. Just ordered another collar from gps4us aswel at the weekend.

  • Like 1

Share this post


Link to post

Lads the collars that are linking to box but not tracking need U.K. software version linked to the collar. I had a T5 bought from France and paid gps4u $20 for the link.. all good yip!! Then bought 2 t5s for spares also French.. now they wont sell the link!!! Its because there not legal in the U.K. and Ireland... my yr old 3x T5s have all stopped picking up gps!!! Its a nightmare... someone knows something it aint Rocket science when the link is given.. think of all the trackers bought by everyone. Yet they will not help only for a small fortune.. one other reason for collar problems might be sheep wire breaking our collars.. you see much sheep fencing in USA? New trackers available in U.K. are my new option. Hateful thing to do but hounds are worth more to us..

 

its definitely not gps4us problem that there a great online shop and very helpful. Garmin in particular dont give two hoots.

Edited by GRAHAM_2009

Share this post


Link to post

We have 7 Garmin T5 collars ,every one is not linking up .They are just flashing green steady ,they should be flashing three times,the dog info on the Astro 320 shows a ? Where the gps and communication icons are.When out using them they would indicate the dog was in half a mile away ,when the dog was with us.

I think there has been a corrupt data issue and they needed updating ,but we can not update them as they are not supposed to be over here.

Dose any one know if there is any way of getting around this problem.We opened one up checked the gps wire ,that was fine put it back together and it worked fine but it soon packed  in again .

Many Thanks 

Share this post


Link to post

Has anybody found a fix for this problem? I have 8 T5 collars and only 4 are working at the minute. There not getting a gps signal for some reason.

Share this post


Link to post
8 hours ago, Beaglepack said:

Has anybody found a fix for this problem? I have 8 T5 collars and only 4 are working at the minute. There not getting a gps signal for some reason.

Have they been working previously in the uk ? If not they will need the uk software . Where did you buy them from ? 

Share this post


Link to post

Yes working fine 3-4 days a week for over 2 years. Then all of a sudden 4 stopped working over the space of 6 weeks. I bought them from gps4us.

Share this post


Link to post

Been Using Garmin trackers now must be 10 years , and had a few collars over years go down like what has been said , I just put it down to wear and tear and bumps they pick up on the dogs .

  • Like 2

Share this post


Link to post
3 hours ago, DEERMAN said:

Been Using Garmin trackers now must be 10 years , and had a few collars over years go down like what has been said , I just put it down to wear and tear and bumps they pick up on the dogs .

Yeah could be the case as the cover that we hunt can be really dense with windblow and gorse so could be wear and tear. I just thought it strange that they all went down in such a short period.

Share this post


Link to post
16 minutes ago, Beaglepack said:

Yeah could be the case as the cover that we hunt can be really dense with windblow and gorse so could be wear and tear. I just thought it strange that they all went down in such a short period.

Forgot to mention all the collars that went down were T5s , never had probs with T5 Mini or other collars on older model trackers 

Share this post


Link to post

Iv tried loads of different things that had worked for people but nothing has got them going

7 hours ago, DEERMAN said:

Forgot to mention all the collars that went down were T5s , never had probs with T5 Mini or other collars on older model trackers 

It’s T5 mini’s im having the problem with my 4 working collars are all T5’s.

Share this post


Link to post
12 hours ago, Beaglepack said:

Iv tried loads of different things that had worked for people but nothing has got them going

It’s T5 mini’s im having the problem with my 4 working collars are all T5’s.

Where. Did you buy them from?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×