Jump to content
Sign in to follow this  
the big chief

Where Have They Gone

Recommended Posts

Had that with araldite before when using powder, after 2 days i picked it all out and re-mixed it and it was fine. I wondered at the time if it was humidity related

Share this post


Link to post
Share on other sites

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

Share this post


Link to post
Share on other sites

Looks good !

I can't help with the apoxi not setting , maybe the powder effected it ??

Thanks, I assume it must have been the powder.

 

 

 

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

 

Nope, nowhere near good enough to sell!

Share this post


Link to post
Share on other sites

 

Looks good !

I can't help with the apoxi not setting , maybe the powder effected it ??

Thanks, I assume it must have been the powder.

 

 

 

The lead has a few errors, the collar I quite like.

have you just sold this set on ebay out of interest?

 

Nope, nowhere near good enough to sell!

 

got any of that burl wood knocking about pal

Share this post


Link to post
Share on other sites

With Araldite, the mix must be equal,- and mix it well before adding the powder, and it should be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×