Jump to content


Photo

Air In A Solid Fuel Heating System.


  • Please log in to reply
25 replies to this topic

#16 ryaldinhio

ryaldinhio

    Extreme Hunter

  • Donator
  • 1,537 posts
  • Location:Doncaster, south yorkshire

Posted 11 January 2016 - 11:06 pm

jetro, I had a similar issue with my rayburn, did some work filled the system and things weremt working right. traced everything back and I hadnt opened an isolator fully, i had cracked it to refill the back boiler slowly and not fully opened afterwards doh! this meant the hot water couldnt get out the back boiler so was boiling up.

It is an open vented system so shouldnt be any air in it unless it is piped badly but this would give you a cold rad not a malfunction in the boiler.

On a seperate note if you are getting the back boiler boiling you are doing something wrong, either the water is restricted and cant move or you are firing up too hot too quick. either way it can cause damage fella so Id advise avoiding that. you should have a pump on your heating side if its boiling in the back boiler flick your pump on to move the water. if its boiling in your cylinder/tank you need to run some hot water off quick.

I did it a couple times when learning how to use the rayburn. scary when that tank boiling wakes u up in the middle of the night!!!

#17 jetro

jetro

    Extreme Hunter

  • Donator
  • 952 posts

Posted 12 January 2016 - 12:38 am

Hi rayldiniho.
Thanks for that info.
I think that you are right about fireing up the range too fast. I have a thermostat right on the pipe coming our of the back just above the boiler set at 50 and the pump is not that far from it. Once it clears it's self it's fine for the rest of the day. As I said things were fine till a few weeks ago when we were putting in a new kitchen and I turned off the mains. I will have to run through the whole system again to see what's the problem.
Atvb j.

#18 jetro

jetro

    Extreme Hunter

  • Donator
  • 952 posts

Posted 12 January 2016 - 12:29 pm

Rayldiniho.
Just to let you know that I went through the whole system today and couldn't find anything wrong with it.
So on that note I started with a small fire and built it up slowly.
You were right. I was fireing it to much to fast.
There wasn't even a whisper from it and heated lovely.
Thanks for your help.
Atvb j.
  • Rake aboot likes this

#19 mhopton

mhopton

    Extreme Hunter

  • Donator
  • 1,703 posts
  • Location:co durham

Posted 12 January 2016 - 07:21 pm

Pleased your sorted it out mate , like I said I'm no plumber I was just going off my old green house heater , I made a fire out a old propain bottle cut a hole out the back got some old steel tube grime work welded it all up added 2" steel pipe and 1" pipe for the return it was a 25ft green house so it run up both sides and along the back 10 ft and 60ft of pipes totally worth the effort even though it took me a week to make I had a old header tank from a council house which was handy same type of system as yours but home made

#20 jetro

jetro

    Extreme Hunter

  • Donator
  • 952 posts

Posted 12 January 2016 - 07:46 pm

That's sounds like a tidy job. How is the stove heating the water. Did you fit a boiler to it.
Atb j.

#21 Rake aboot

Rake aboot

    Scruffy Bearded Hunter

  • Donator
  • 8,540 posts
  • Location:Up ma ain arse

Posted 12 January 2016 - 07:58 pm

Glad it worked out.

 

Its all about getting the flow running. Too slow, and the water in the boiler boils and jets up the pipes.



#22 jetro

jetro

    Extreme Hunter

  • Donator
  • 952 posts

Posted 12 January 2016 - 08:44 pm

Thanks rake aboot
So far it worked well today. Should have no more problems hopefully.
Atb j.

#23 mhopton

mhopton

    Extreme Hunter

  • Donator
  • 1,703 posts
  • Location:co durham

Posted 13 January 2016 - 07:46 am

The tube I welded to the fire sat at the bottom half in half out and the the fire burned on the tube heating the water . I say tube it was 300 mm diameter 10mm thick 500mm long with a full blanking plate one end with a plate other end with 2" 1" fittings for the feed and return the fittings and pipe were old fire sprinkler systems I gathered from the site I was working on . I no longer own the green house but I can get a few photos at the weekend if you like as its right beside my dads pigeon Cree

#24 jetro

jetro

    Extreme Hunter

  • Donator
  • 952 posts

Posted 13 January 2016 - 05:43 pm

Hi mhopton.
That's sounds like a great job.
I will be building a shed come work shop hopefully this year. What you have done sounds like it would be perfect for my place.
I would be very interested in seeing some pics to get an idea if you don't mind.
Thanks.
Atvb j.

#25 Boristheblade

Boristheblade

    Mega Hunter

  • Members
  • PipPipPipPip
  • 409 posts
  • Location:Midlands

Posted 26 January 2016 - 10:26 pm

I would check the pump and see if there is air in that. And if it's still running if it is a pumped system? You can also try putting a hose pipe on a drain of valve near one of the rads and pull water through that when the heating is on. That will drag a surge of water from the boiler out clearing any air locks in the system. Hope this helps

#26 mhopton

mhopton

    Extreme Hunter

  • Donator
  • 1,703 posts
  • Location:co durham

Posted 27 January 2016 - 07:39 am

Hi mhopton.
That's sounds like a great job.
I will be building a shed come work shop hopefully this year. What you have done sounds like it would be perfect for my place.
I would be very interested in seeing some pics to get an idea if you don't mind.
Thanks.
Atvb j.

I'll get some photos at the weekend mate an pm you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users