Jump to content


Photo

Connection Problem


  • Please log in to reply
7 replies to this topic

#1 squab

squab

    Extreme Hunter

  • Donator
  • 3,298 posts
  • Location:.

Posted 22 March 2015 - 03:18 pm

Short cut on my phone won't connect to site unless I turn the home wi Fi off then it connects using my 4G, can't connect from laptop either which obviously connected to my wi Fi as well any ideas what's going wrong its been fine till now cheers

#2 toby63

toby63

    Extreme Hunter

  • Members
  • PipPipPipPipPipPipPipPip
  • 3,671 posts
  • Location:lancashire

Posted 22 March 2015 - 03:28 pm

try switching your wifi off then back on
  • Francie likes this

#3 squab

squab

    Extreme Hunter

  • Donator
  • 3,298 posts
  • Location:.

Posted 22 March 2015 - 03:37 pm

Ok will do now cheers

#4 squab

squab

    Extreme Hunter

  • Donator
  • 3,298 posts
  • Location:.

Posted 22 March 2015 - 04:19 pm

Didn't work,will only connect through 4g

#5 toby63

toby63

    Extreme Hunter

  • Members
  • PipPipPipPipPipPipPipPip
  • 3,671 posts
  • Location:lancashire

Posted 22 March 2015 - 04:28 pm

contact network provider then pal

#6 squab

squab

    Extreme Hunter

  • Donator
  • 3,298 posts
  • Location:.

Posted 22 March 2015 - 04:30 pm

Everything else works mate apart from trying to get on here so not a home problem I'm guessing

#7 toby63

toby63

    Extreme Hunter

  • Members
  • PipPipPipPipPipPipPipPip
  • 3,671 posts
  • Location:lancashire

Posted 22 March 2015 - 04:38 pm

thats a wierd one then

#8 squab

squab

    Extreme Hunter

  • Donator
  • 3,298 posts
  • Location:.

Posted 22 March 2015 - 04:42 pm

maybe me ip address banned f**k knows I'm a total div where technology concerned lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users